<!DOCTYPE html>

<html lang="en-US" class="no-js">

<head>



  <meta charset="UTF-8">

  <meta name="viewport" content="width=device-width, initial-scale=1">



  <title>CARES Act: Employee Retention Credit FAQ - Associated Equipment Distributors</title>



  <link rel="profile" href="http://gmpg.org/xfn/11">

  <link rel="pingback" href="http://aednet.org/xmlrpc.php">




<!-- This site is optimized with the Yoast SEO plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://aednet.org/cares-act-employee-retention-credit-faq/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="CARES Act: Employee Retention Credit FAQ - Associated Equipment Distributors" />
<meta property="og:description" content="What businesses qualify for the employee retention credit? Any employer, regardless of size, is eligible for the credit during calendar year 2020 if the business: (1) is fully or partially suspended due to a governmental order related to COVID-19, or (2) experiences a significant decline in gross receipts (i.e., a reduction of 50 percent of gross receipts from the same quarter in 2019). The credit also applies to tax-exempt organizations if the operation of the organization is fully or partially more »" />
<meta property="og:url" content="http://aednet.org/cares-act-employee-retention-credit-faq/" />
<meta property="og:site_name" content="Associated Equipment Distributors" />
<meta property="article:publisher" content="https://www.facebook.com/AEDSocial" />
<meta property="article:section" content="Home Page" />
<meta property="article:published_time" content="2020-03-31T19:04:52+00:00" />
<meta property="article:modified_time" content="2020-03-31T19:28:56+00:00" />
<meta property="og:updated_time" content="2020-03-31T19:28:56+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="What businesses qualify for the employee retention credit? Any employer, regardless of size, is eligible for the credit during calendar year 2020 if the business: (1) is fully or partially suspended due to a governmental order related to COVID-19, or (2) experiences a significant decline in gross receipts (i.e., a reduction of 50 percent of gross receipts from the same quarter in 2019). The credit also applies to tax-exempt organizations if the operation of the organization is fully or partially more »" />
<meta name="twitter:title" content="CARES Act: Employee Retention Credit FAQ - Associated Equipment Distributors" />
<meta name="twitter:site" content="@AEDSocial" />
<meta name="twitter:creator" content="@AEDSocial" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://aednet.org/#website","url":"http://aednet.org/","name":"Associated Equipment Distributors","potentialAction":{"@type":"SearchAction","target":"http://aednet.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"http://aednet.org/cares-act-employee-retention-credit-faq/#webpage","url":"http://aednet.org/cares-act-employee-retention-credit-faq/","inLanguage":"en-US","name":"CARES Act: Employee Retention Credit FAQ - Associated Equipment Distributors","isPartOf":{"@id":"http://aednet.org/#website"},"datePublished":"2020-03-31T19:04:52+00:00","dateModified":"2020-03-31T19:28:56+00:00","author":{"@id":"http://aednet.org/#/schema/person/70f7568490bd90bf6d4fdc128e90c752"}},{"@type":["Person"],"@id":"http://aednet.org/#/schema/person/70f7568490bd90bf6d4fdc128e90c752","name":"Katie Howell","image":{"@type":"ImageObject","@id":"http://aednet.org/#authorlogo","url":"http://1.gravatar.com/avatar/dcc1db0dfae0425f047b4cf1ef80358e?s=96&d=mm&r=g","caption":"Katie Howell"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Associated Equipment Distributors &raquo; Feed" href="http://aednet.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Associated Equipment Distributors &raquo; Comments Feed" href="http://aednet.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Associated Equipment Distributors &raquo; CARES Act: Employee Retention Credit FAQ Comments Feed" href="http://aednet.org/cares-act-employee-retention-credit-faq/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-55951334-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-55951334-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/aednet.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='aqpb-view-css-css'  href='http://aednet.org/wp-content/plugins/aqua-page-builder/assets/stylesheets/aqpb-view.css?ver=1585832963' type='text/css' media='all' />
<link rel='stylesheet' id='customstyle-css'  href='http://aednet.org/wp-content/plugins/rescue-portfolio-master/css/style.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://aednet.org/wp-includes/css/dist/block-library/style.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='http://aednet.org/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-signature-addon-css'  href='http://aednet.org/wp-content/plugins/contact-form-7-signature-addon/public/css/style.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://aednet.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://aednet.org/wp-content/plugins/rescue-shortcodes/includes/fonts/font-awesome.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='rescue_shortcode_styles-css'  href='http://aednet.org/wp-content/plugins/rescue-shortcodes/includes/css/rescue_shortcodes_styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='foundation_style-css'  href='http://aednet.org/wp-content/themes/advocator/css/foundation.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css'  href='http://aednet.org/wp-content/themes/advocator/css/normalize.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C700italic%2C400%2C300%2C600%2C700%2C800&#038;ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox_style-css'  href='http://aednet.org/wp-content/themes/advocator/inc/fancybox/jquery.fancybox.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox_buttons-css'  href='http://aednet.org/wp-content/themes/advocator/inc/fancybox/helpers/jquery.fancybox-buttons.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox_thumbs-css'  href='http://aednet.org/wp-content/themes/advocator/inc/fancybox/helpers/jquery.fancybox-thumbs.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='rescue_style-css'  href='http://aednet.org/wp-content/themes/advocator/style.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='jqueryui-base-css'  href='http://aednet.org/wp-content/themes/advocator/js/jqueryui/jquery-ui.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='jqueryui-structure-css'  href='http://aednet.org/wp-content/themes/advocator/js/jqueryui/jquery-ui.structure.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='jqueryui-theme-css'  href='http://aednet.org/wp-content/themes/advocator/js/jqueryui/jquery-ui.theme.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic-css-css'  href='http://aednet.org/wp-admin/admin-ajax.php?action=dynamic_css&#038;ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='links-widget-widget-styles-css'  href='http://aednet.org/wp-content/plugins/links-dropdown-widget/css/widget.css?ver=5.1.4' type='text/css' media='all' />
<script type='text/javascript' src='http://aednet.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://aednet.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://aednet.org/wp-content/plugins/rescue-portfolio-master/js/jquery.mixitup.js?ver=5.1.4'></script>
<script type='text/javascript' src='http://aednet.org/wp-content/plugins/rescue-portfolio-master/js/jquery.custom.js?ver=5.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"http:\/\/aednet.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://aednet.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='http://aednet.org/wp-content/plugins/contact-form-7-signature-addon/public/js/signature_pad.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://aednet.org/wp-content/plugins/contact-form-7-signature-addon/public/js/scripts.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://aednet.org/wp-content/themes/advocator/js/search/modernizr.custom.js?ver=5.1.4'></script>
<script type='text/javascript' src='http://aednet.org/wp-content/themes/advocator/js/search/classie.js?ver=5.1.4'></script>
<script type='text/javascript' src='http://aednet.org/wp-content/themes/advocator/inc/fancybox/jquery.mousewheel-3.0.6.pack.js?ver=5.1.4'></script>
<script type='text/javascript' src='http://aednet.org/wp-content/themes/advocator/inc/fancybox/jquery.fancybox.pack.js?ver=5.1.4'></script>
<script type='text/javascript' src='http://aednet.org/wp-content/themes/advocator/inc/fancybox/helpers/jquery.fancybox-buttons.js?ver=5.1.4'></script>
<script type='text/javascript' src='http://aednet.org/wp-content/themes/advocator/inc/fancybox/helpers/jquery.fancybox-media.js?ver=5.1.4'></script>
<script type='text/javascript' src='http://aednet.org/wp-content/themes/advocator/inc/fancybox/helpers/jquery.fancybox-thumbs.js?ver=5.1.4'></script>
<link rel='https://api.w.org/' href='http://aednet.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://aednet.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://aednet.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.4" />
<link rel='shortlink' href='http://aednet.org/?p=11551' />
<link rel="alternate" type="application/json+oembed" href="http://aednet.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Faednet.org%2Fcares-act-employee-retention-credit-faq%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://aednet.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Faednet.org%2Fcares-act-employee-retention-credit-faq%2F&#038;format=xml" />

<link rel="stylesheet" href="http://aednet.org/wp-content/themes/advocator/css/newhomepage.css" type="text/css" media="all">


<script>
	jQuery( document ).ready(function() {
    // jQuery(document).foundation($);
});
</script>
</head>



<body class="post-template-default single single-post postid-11551 single-format-standard group-blog" id="rescue_site">



<div class="new-homepage">
	
<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
			<h1 class="site-title"><a href="http://aednet.org/" rel="home" id="logo">Associated Equipment Distributors</a></h1>
		</div><!-- .site-branding -->
		<div class="search">
			<form role="search" method="get" class="search-form" action="http://aednet.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search …" value="" name="s" title="Search for:">
					<input type="submit" class="search-submit" value="">
				</label>	
			</form>			
			<div class="login">
				<a class ="btn" href="https://netforumpro.com/eweb/DynamicPage.aspx?WebCode=LoginRequired&Site=AED">LOGIN</a>
				<a class ="btn" href="https://netforumpro.com/eweb/shopping/shopping.aspx?site=aed&webcode=shopping&cart=0&shopsearchCat=Event">REGISTER</a>
			</div>
		</div><!-- #search -->
		<nav id="site-navigation" class="main-navigation" role="navigation">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-7290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7290"><a>About US</a>
<ul class="sub-menu">
	<li id="menu-item-791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-791"><a href="http://aednet.org/about-aed/">About AED</a></li>
	<li id="menu-item-6795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6795"><a href="http://aednet.org/aed-board/">Board Of Directors</a></li>
	<li id="menu-item-3041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3041"><a href="http://aednet.org/aed-staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-7291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7291"><a>Membership</a>
<ul class="sub-menu">
	<li id="menu-item-3543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3543"><a href="https://netforumpro.com/eweb/DynamicPage.aspx?WebCode=LoginRequired&#038;Site=AED">Membership Login</a></li>
	<li id="menu-item-6928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6928"><a href="http://aednet.org/aed-membership-guide/">Membership Benefits</a></li>
	<li id="menu-item-7338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7338"><a href="http://aednet.org/membership-directory/">Membership Directory</a></li>
	<li id="menu-item-6797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6797"><a href="http://aednet.org/membership-information/">Membership Application</a></li>
	<li id="menu-item-7566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7566"><a href="http://aednet.org/membership-involvement/">Membership Involvement</a></li>
	<li id="menu-item-8725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8725"><a target="_blank" href="http://aednet.org/aed-preferred-providers-and-affinity-partners/">Preferred Providers</a></li>
</ul>
</li>
<li id="menu-item-6917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6917"><a>Government Affairs</a>
<ul class="sub-menu">
	<li id="menu-item-7312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7312"><a href="http://aednet.org/aed-pac/">AED PAC</a></li>
	<li id="menu-item-7311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7311"><a href="http://aednet.org/policypriorities/">Policy Priorities</a></li>
</ul>
</li>
<li id="menu-item-6801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6801"><a>Publications</a>
<ul class="sub-menu">
	<li id="menu-item-1872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1872"><a href="http://aednet.org/aed-news/">AED News</a></li>
	<li id="menu-item-7319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7319"><a href="http://aednet.org/ced-magazine/">CED Magazine</a></li>
	<li id="menu-item-6922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6922"><a href="http://aednet.org/resource-guide/">Resource Guide</a></li>
	<li id="menu-item-7370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7370"><a href="http://aednet.org/research-and-reports/">Research and Reports</a></li>
	<li id="menu-item-11049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11049"><a href="https://equipmentwatch.com/retail-rental-rates/">AED Green Book &#8211; Retail Rental Rates</a></li>
</ul>
</li>
<li id="menu-item-6805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6805"><a href="https://netforumpro.com/eWeb/Shopping/Shopping.aspx?Site=AED&#038;WebCode=Shopping&#038;cart=0">Training &#038; Education</a>
<ul class="sub-menu">
	<li id="menu-item-7375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7375"><a href="http://aednet.org/webinars/">Webinars</a></li>
	<li id="menu-item-7309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7309"><a href="http://aednet.org/tech-assessments/">Tech Assessments</a></li>
	<li id="menu-item-7378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7378"><a href="http://aednet.org/seminars/">Seminars</a></li>
	<li id="menu-item-7381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7381"><a href="http://aednet.org/self-study/">Self-Study</a></li>
	<li id="menu-item-7308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7308"><a href="http://aednet.org/aed-foundation/">AED Foundation</a></li>
</ul>
</li>
<li id="menu-item-4878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4878"><a href="https://netforumpro.com/eweb/shopping/shopping.aspx?site=aed&#038;webcode=shopping&#038;cart=0&#038;shopsearchCat=Event">Events</a>
<ul class="sub-menu">
	<li id="menu-item-8594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8594"><a href="http://www.aedsummit.com">AED Summit</a></li>
	<li id="menu-item-7388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7388"><a href="http://aednet.org/aed-events/">AED Events</a></li>
</ul>
</li>
</ul></div>				
		</nav><!-- #site-navigation -->
	
	</header><!-- #masthead -->    

</div>




<div id="primary" class="content-area">



  <div class="row" role="main">



    <div class="large-12 columns inner_content">



		<main id="main" class="site-main" role="main">



			


				


<article id="post-11551 full_width_post" class="post-11551 post type-post status-publish format-standard hentry category-home-page category-latest-news">
	
	<header class="entry-header">
		<h2 class="entry-title full_width_title">CARES Act: Employee Retention Credit FAQ</h2>
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p><strong>What businesses qualify for the employee retention credit? </strong>Any employer, regardless of size, is eligible for the credit during calendar year 2020 if the business: (1) is fully or partially suspended due to a governmental order related to COVID-19, or (2) experiences a significant decline in gross receipts (i.e., a reduction of 50 percent of gross receipts from the same quarter in 2019). The credit also applies to tax-exempt organizations if the operation of the organization is fully or partially suspended due to the circumstances described in (1) above. The credit generally does not apply to governmental employers, including the U.S.<span id="more-11551"></span> Government, state and local governments, or any agency of the foregoing.</p>
<p><strong>Is the credit limited to businesses affected by COVID-19? </strong>Yes. The credit only applies to qualified wages paid by a business whose operations have been fully or partially suspended pursuant to a governmental order related to COVID-19, or have experienced a significant decline (i.e., 50 percent) in gross receipts, as described above, during the period from March 13, 2020 through December 31, 2020.</p>
<p><strong>Does the credit only apply to small businesses? </strong>No. For eligible employers with 100 or fewer full-time employees, the credit applies to all employee wages. In contrast, eligible employers with greater than 100 full-time employees may only take into account qualified wages paid to employees when they are not providing services due to a governmental order related to COVID-19.</p>
<p><strong>How much is the credit? How is it calculated? </strong>The credit is equal to 50 percent of the qualified wages paid by the employer with respect to each employee. The amount of qualified wages with respect to any employee for all calendar quarters in 2020 cannot exceed $10,000.  In other words, there is a $10,000 total cap on the credit per employee for the 2020 tax year.</p>
<p><strong>How much of an employee’s compensation counts toward the credit? Do health care costs count? </strong>The definition of qualified wages differs depending on the size of the business. For employers with <u>more than 100 full-time employees</u>, qualified wages include wages paid to employees when they are not providing services due to a governmental order related to COVID-19.  If an employee is performing services on a reduced schedule, wages paid to the employee are only treated as qualified wages if they exceed what the employee would have otherwise been paid for the services performed. In that case, employers will receive a credit for the difference between the total wages paid to the employee and the amount the employer would have paid for the reduced hours or services actually provided by the employee.</p>
<p>For eligible employers with <u>100 or fewer full-time employees</u>, all employee wages qualify for the credit, whether or not the employee is providing services to the employer.</p>
<p>Regardless of business size, qualified wages include certain healthcare costs paid by an employer to maintain a group health plan.</p>
<p>Qualified wages do not include wages taken into account for purposes of the payroll tax credit for required paid sick leave or paid family leave as provided in Division G of H.R. 6201, the Families First Coronavirus Response Act (FFCRA). This exception prevents both credits from applying to the same wages paid by an employer.</p>
<p><strong>Does it matter if the business is a corporation? Does it apply to limited liability companies (LLCs), S corporations, partnerships, and sole proprietors? </strong>The credit is available to corporations as well as pass-through entities, such as LLCs, S corporations, partnerships, and sole proprietors. The credit also is available to most tax-exempt organizations. Although the credit is available to all entity types, the business must meet the eligibility requirements – see Q&amp;A1 above.</p>
<p><strong>Do I have to wait until my business files its 2020 tax return to claim the credit? </strong>No. The tax credit may be claimed against the employer portion of employment taxes, including Social Security and Railroad Retirement payroll taxes. To the extent the credit exceeds the employer portion of employment taxes due, the credit is treated as an overpayment and is refundable to the employer. The IRS is expected to provide guidance regarding the process for claiming the credit and receiving the refund. See <a href="https://www.irs.gov/coronavirus">Coronavirus Tax Relief</a> on the <a href="http://IRS.gov">IRS.gov</a> website.</p>
<p><strong>Does the business have to pay back the credit? </strong>No. As long as the employer meets the requirements for the credit (described in the Q&amp;As above), the employer does not have to repay the credit or the resulting refunds.</p>
<p><strong>What if the business claims the FFCRA credit for mandatory sick leave and/or family leave? </strong>If the business claims the FFCRA credit for mandatory sick leave and/or family leave, the wages associated with the FFCRA credit are not eligible as qualified wages for the employee retention credit. This prevents both credits from applying to the same wages paid by an employer.</p>
<p><strong>Is the credit available if the business receives one of the new SBA loans under the CARES Act? </strong>The credit is not available to employers receiving a small business interruption loan under the SBA’s Paycheck Protection Program (CARES Act section 1102).</p>
<p><strong>How long is the credit available? </strong>The credit is available for qualified wages paid from March 13, 2020 through December 31, 2020.</p>
<p><strong>Where can I get more information on the Employer Retention Credit? </strong>The IRS is expected to provide guidance regarding the credit, which will be available on the <a href="http://IRS.gov">IRS.gov</a> website – see <a href="https://www.irs.gov/coronavirus">Coronavirus Tax Relief</a>.</p>
<p><em>*The above information was prepared by Republican Finance Committee staff for informational purposes and should not be relied on for legal advice. Employers should consult the IRS or a tax advisor to address questions related to their specific circumstances.</em></p>
			</div><!-- .entry-content -->

	
</article><!-- #post-## -->




			


		</main><!-- #main -->



    </div><!-- .inner_content .large-12 -->



  </div><!-- .row -->



</div><!-- #primary .content-area -->




<div class="new-homepage">

<footer>
		<div id="foot-contain">
			<div id="foot-about">
				<h2>About AED</h2>
				<p>
					Associated Equipment Distributors (AED) is an international trade association representing companies involved in the distribution, rental and support of equipment used in construction, mining, forestry, power generation, agriculture and industrial applications. <a class="readmore" href="http://www.aednet.org/about-aed/">[ Read more ]</a>
				</p>
			</div><!-- #foot-about -->
			<div id="foot-contact">
				<h2>Contact Information</h2>
				<p>Associated Equipment Distributors</p>
				<p>650 E Algonquin Rd., Ste 305</p>
				<p>Schaumburg, IL 60173</p>				
				<p><a href="tel:630-574-0650">630-574-0650</a></p>
				<p><a href="mailto:help@aednet.org">help@aednet.org</a></p>
			</div><!-- #foot-contact -->
		</div><!-- #foot-contain -->
		<div id="social">
			<div class="social-contain contain">
				<p>
					<span>Find Us On:</span> <a href="https://twitter.com/AEDSocial"><img src="http://aednet.org/wp-content/uploads/2015/07/net-foot-twitter.png" alt="AEDNet Twitter"></a>
					<a href="https://www.facebook.com/AEDNET"><img src="http://aednet.org/wp-content/uploads/2015/07/net-foot-fb.png" alt="AEDNet Facebook"></a>
					<a href="https://plus.google.com/+AednetOrg"><img src="http://aednet.org/wp-content/uploads/2015/07/net-foot-gp.png" alt="AEDNet Google Plus"></a>
					<a href="https://www.youtube.com/user/aednetwork"><img src="http://aednet.org/wp-content/uploads/2015/07/net-foot-yt.png" alt="AEDNet YouTube"></a>
				</p>				
			</div><!-- .social-contain -->
		</div><!-- #social -->
	</footer>
</div>
<script type="text/javascript">
	jQuery(document).ready(function($){

		var feature = $('#feature .ftcontn');
		var menuitem = $('#feature-nav-list li');
		feature.siblings(0).hide();
		feature.eq(0).show();
		menuitem.eq(0).addClass('current-menu-item'); 
   		$('#feature-nav-list .menu-item').on('click',function (){
   			feature.siblings( $( this ).index() ).hide();
   			feature.eq( $( this ).index() ).show();
   			menuitem.siblings( $( this ).index() ).removeClass('current-menu-item');
   			menuitem.eq( $( this ).index() ).addClass('current-menu-item');   			
   		});
	});
</script>
<script src="http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js"></script>
<script src="http://aednet.org/wp-content/themes/advocator/js/jquery.slicknav.js"></script>
<script src="http://aednet.org/wp-content/themes/advocator/js/stacktable.js"></script>
<script type="text/javascript">
$(document).ready(function(){
	$('#menu-main-menu').slicknav();
});

$(document).ready(function(){
	$('#rate-table').cardtable({myClass:'stacktable show-for-medium-down' });
});

$(document).ready(function(){
	$('.stacktable').stacktable({myClass:'show-for-medium-down' });
});

$(document).ready(function() {
    $( "#datepicker" ).datepicker().datepicker('setDate', new Date());
  } );

</script>

<script>
	document.addEventListener( 'wpcf7mailsent', function( event ) {
		if ( '9491' == event.detail.contactFormId ) {
        location = '/aed-pac-contribution-form/';    }
	    
	}, false );
</script>

<script type="text/javascript" src="//cdn.leadmanagerfx.com/js/mcfx/2616" data-registered="mcfx-plugin"></script><script type="text/javascript" src="//cdn.leadmanagerfx.com/phone/js/2616" data-registered="mcfx-plugin"></script><script type='text/javascript' src='http://aednet.org/wp-content/plugins/aqua-page-builder/assets/javascripts/aqpb-view.js?ver=1585832963'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/aednet.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://aednet.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='http://aednet.org/wp-content/themes/advocator/js/foundation.min.js?ver=1'></script>
<script type='text/javascript' src='http://aednet.org/wp-content/themes/advocator/js/custom.js?ver=5.1.4'></script>
<script type='text/javascript' src='http://aednet.org/wp-content/themes/advocator/js/jqueryui/jquery-ui.min.js?ver=5.1.4'></script>
<script type='text/javascript' src='http://aednet.org/wp-includes/js/wp-embed.min.js?ver=5.1.4'></script>

</html>
