<!DOCTYPE html>
<html class="no-js" lang="en-US">
    <head>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5VLN3WZ');</script>
<!-- End Google Tag Manager -->

        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-55951334-1', 'auto');

/* eventTracker: https://github.com/googleanalytics/autotrack/blob/master/docs/plugins/event-tracker.md */
ga('require', 'eventTracker');

/* outboundFormTracker: https://github.com/googleanalytics/autotrack/blob/master/docs/plugins/outbound-form-tracker.md */
ga('require', 'outboundFormTracker');

/* outboundLinkTracker: https://github.com/googleanalytics/autotrack/blob/master/docs/plugins/outbound-link-tracker.md */
ga('require', 'outboundLinkTracker');

/* socialWidgetTracker: https://github.com/googleanalytics/autotrack/blob/master/docs/plugins/social-widget-tracker.md */
ga('require', 'socialWidgetTracker');

/* urlChangeTracker: https://github.com/googleanalytics/autotrack/blob/master/docs/plugins/url-change-tracker.md */
ga('require', 'urlChangeTracker');


ga('send', 'pageview');

</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<script async src='https://aednet.org/content/mu-plugins/fx-google-analytics/assets/js/autotrack.min.js' ></script>

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Everything You Need to Know About Summit - May 24-26th, 2020 | AED</title>
	<meta name="description" content="Register for 2021 AED Summit in Las Vegas! We host our yearly equipment distribution event to help our members develop professional relationships and learn about the latest industry trends. " />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://aednet.org/blog/summit-may-24-26" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Everything You Need to Know About Summit - May 24-26th, 2020 | AED" />
	<meta property="og:description" content="Register for 2021 AED Summit in Las Vegas! We host our yearly equipment distribution event to help our members develop professional relationships and learn about the latest industry trends. " />
	<meta property="og:url" content="https://aednet.org/blog/summit-may-24-26" />
	<meta property="og:site_name" content="Associated Equipment Distributors" />
	<meta property="article:published_time" content="2021-02-01T17:26:44+00:00" />
	<meta property="article:modified_time" content="2021-02-01T17:27:05+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="aed">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://aednet.org/#website","url":"https://aednet.org/","name":"Associated Equipment Distributors","description":"Just another WordPress site","potentialAction":[{"@type":"SearchAction","target":"https://aednet.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://aednet.org/blog/summit-may-24-26#webpage","url":"https://aednet.org/blog/summit-may-24-26","name":"Everything You Need to Know About Summit - May 24-26th, 2020 | AED","isPartOf":{"@id":"https://aednet.org/#website"},"datePublished":"2021-02-01T17:26:44+00:00","dateModified":"2021-02-01T17:27:05+00:00","author":{"@id":"https://aednet.org/#/schema/person/8d6c29a35966a31e60554ea8d973f64b"},"description":"Register for 2021 AED Summit in Las Vegas! We host our yearly equipment distribution event to help our members develop professional relationships and learn about the latest industry trends.\u00a0","breadcrumb":{"@id":"https://aednet.org/blog/summit-may-24-26#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://aednet.org/blog/summit-may-24-26"]}]},{"@type":"BreadcrumbList","@id":"https://aednet.org/blog/summit-may-24-26#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://aednet.org/","url":"https://aednet.org/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://aednet.org/blog","url":"https://aednet.org/blog","name":"Blog"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://aednet.org/blog/summit-may-24-26","url":"https://aednet.org/blog/summit-may-24-26","name":"Everything You Need to Know About Summit &#8211; May 24-26th, 2020"}}]},{"@type":"Person","@id":"https://aednet.org/#/schema/person/8d6c29a35966a31e60554ea8d973f64b","name":"aed","image":{"@type":"ImageObject","@id":"https://aednet.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/3c1fd5da9f7c9c3d90c65bd26de5ada2?s=96&d=mm&r=g","caption":"aed"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Associated Equipment Distributors &raquo; Everything You Need to Know About Summit &#8211; May 24-26th, 2020 Comments Feed" href="https://aednet.org/blog/summit-may-24-26/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/aednet.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://aednet.org/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-signature-addon-css'  href='https://aednet.org/content/plugins/contact-form-7-signature-addon/public/css/style.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://aednet.org/content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css'  href='https://aednet.org/content/themes/aed/assets/css/normalize.css?ver=1607456823' type='text/css' media='all' />
<link rel='stylesheet' id='site-main-css'  href='https://aednet.org/content/themes/aed/assets/css/main.css?ver=1607456823' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-styles-css'  href='https://aednet.org/content/themes/aed/assets/css/jquery.fancybox.min.css?ver=1607456823' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://aednet.org/content/tablepress-combined.min.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-responsive-tables-css'  href='https://aednet.org/content/plugins/tablepress-responsive-tables/css/tablepress-responsive.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-css'  href='https://aednet.org/content/plugins/ubermenu/pro/assets/css/ubermenu.min.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-all-css'  href='https://aednet.org/content/plugins/ubermenu/assets/fontawesome/css/all.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-custom-stylesheet-css'  href='https://aednet.org/content/plugins/ubermenu/custom/custom.css?ver=3.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://aednet.org/content/plugins/contact-form-7-signature-addon/public/js/signature_pad.min.js?ver=4.2.2' id='contact-form-7-signature-addon-signature-js'></script>
<script type='text/javascript' src='https://aednet.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://aednet.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://aednet.org/content/plugins/contact-form-7-signature-addon/public/js/scripts.js?ver=4.2.2' id='contact-form-7-signature-addon-js'></script>
<script type='text/javascript' src='https://aednet.org/content/themes/aed/assets/js/vendor/modernizr.min.js?ver=2.8.2' id='modernizr-js'></script>
<link rel="https://api.w.org/" href="https://aednet.org/wp-json/" /><link rel="alternate" type="application/json" href="https://aednet.org/wp-json/wp/v2/posts/5354" /><link rel='shortlink' href='https://aednet.org/?p=5354' />
<link rel="alternate" type="application/json+oembed" href="https://aednet.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faednet.org%2Fblog%2Fsummit-may-24-26" />
<link rel="alternate" type="text/xml+oembed" href="https://aednet.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faednet.org%2Fblog%2Fsummit-may-24-26&#038;format=xml" />
<style id="ubermenu-custom-generated-css">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</style><link rel="icon" href="https://aednet.org/content/uploads/2020/05/favi-1-150x150.ico" sizes="32x32" />
<link rel="icon" href="https://aednet.org/content/uploads/2020/05/favi-1.ico" sizes="192x192" />
<link rel="apple-touch-icon" href="https://aednet.org/content/uploads/2020/05/favi-1.ico" />
<meta name="msapplication-TileImage" content="https://aednet.org/content/uploads/2020/05/favi-1.ico" />
		<style type="text/css" id="wp-custom-css">
			div#cp6b73af9a3e{
	margin: 0 !important;
	padding: 0 !important;
	width: fit-content !important;
	margin-top: 20px !important;
}

div#cp6b73af9a3e p{
	display: none;
}

div#cp6b73af9a3e div.cpwrap{
	width: fit-content !important;
	padding: 0 !important;
}

div#cp6b73af9a3e div.cpwrap button{
/* 	border: solid 3px blue; */
	padding: 0 !important;
	margin: 0 !important;
	width: fit-content;
	background-color: pink;
	line-height: 41px;
	background-color: #FCB31C;
  color: #202458;
	font-family: 'Avenir-Heavy';
  font-size: 16px;
	padding: 0 20px !important;
	transition: all .3s;
	display: inline-block;
	text-decoration: none;
	text-transform: uppercase;
	letter-spacing: 1px;
	min-width: 148px;
	text-align: center;
	font-weight: 600;
}

div#cp6b73af9a3e div.cpwrap button:hover, .event-navigation a:hover{
    background-color: #C78E16;
}

.event-navigation .row{
	display: flex;
	justify-content: center;
	flex-wrap: wrap;
	background-color: #0E173E;
	padding: 20px 30px;
}

.event-navigation a{
	padding: 0 !important;
	margin: 0 !important;
	width: 100%;
	background-color: pink;
	line-height: 41px;
	background-color: #FCB31C;
  color: #202458;
	font-family: 'Avenir-Heavy';
  font-size: 16px;
	padding: 0 20px !important;
	transition: all .3s;
	display: inline-block;
	text-decoration: none;
	text-transform: uppercase;
	letter-spacing: 1px;
	min-width: 148px;
	text-align: center;
	font-weight: 600;
	margin-bottom: 10px !important;
	margin-right: 10px !important;
	margin-bottom: 10px !important;
}

@media (min-width:600px){
	.event-navigation a{
		width: fit-content;
	}
}

html{
	scroll-behavior: smooth;
}

@media (min-width:1024px){
	#eventSection1,
	#eventSection2,
	#eventSection3,
	#eventSection4,
	#eventSection5,
	#eventSection6,
	#eventSection7,
	#eventSectionSpecial,
	#eventSectionSpecial2,
	#eventSectionSpecial3{
		scroll-margin-top: 160px;
	}
}		</style>
		    </head>
    <body data-rsssl=1 class="post-template-default single single-post postid-5354 single-format-standard">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5VLN3WZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


    	
        <!--<script>
            WebFontConfig = {
                google: {
                    families: ['Open Sans Condensed:300,700:latin,greek']
                }
            };
        </script>-->
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        <header class="page-header" id="page-header">
            <div class="top-header hidden-xs-down">
                <div class="container clearfix">
                    <div class="top-header-wrapper">
                        <div class="top-phone"><a href="tel:630-574-0650"><i class="icon-null-phone"></i> 630-574-0650</a></div>
                        <div class="top-right">
                            <div class="search-top">
                                <a class="js-slide-toggle-btn" target="#page-header-search"><i class="icon-search"></i></a>
                            </div>
                            <div class="login">
                                <a href="https://netforumpro.com/eweb/DynamicPage.aspx?WebCode=LoginRequired&Site=AED" onClick="ga('send', 'event', { eventCategory: 'Login', eventAction: 'Click'});" class="btn btn-secondary login-btn" target="_blank"><span class="icon-lock"></span> Login</a>
                            </div>
                            <div class="login">
                                <a href="https://aednet.org/membership/become-a-member/" onClick="ga('send', 'event', { eventCategory: 'Member', eventAction: 'Click'});" class="btn btn-primary member-btn"><span class="icon-clipboard"></span> Become a Member</a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="bottom-header">
                <div class="container clearfix">
                    <div class="bottom-header-wrapper">
                        <div class="logo">
                            <a href="https://aednet.org">
                                <img class="lazyload" data-src="https://aednet.org/content/themes/aed/assets/img/logo.png" alt="">
                            </a>
                        </div>
                        <div class="header-right">
                                <div class="visible-xs visible-sm">
                                    <button class="menu-search js-slide-toggle-btn" target="#page-header-search">
                                        <i class="icon-search"></i>Search
                                    </button>
                                </div>
                            <nav class="nav-primary">
                                
<!-- UberMenu [Configuration:main] [Theme Loc:main_menu] [Integration:auto] -->
<a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-none ubermenu-loc-main_menu ubermenu-responsive-toggle-content-align-left ubermenu-responsive-toggle-align-full " tabindex="0" data-ubermenu-target="ubermenu-main-2-main_menu-2"><i class="fas fa-bars" ></i>Menu</a><nav id="ubermenu-main-2-main_menu-2" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-2 ubermenu-loc-main_menu ubermenu-responsive ubermenu-responsive-single-column ubermenu-responsive-single-column-subs ubermenu-responsive-1024 ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-none ubermenu-trigger-hover_intent ubermenu-skin-none  ubermenu-bar-align-right ubermenu-items-align-left ubermenu-bound ubermenu-disable-submenu-scroll ubermenu-sub-indicators ubermenu-retractors-responsive ubermenu-submenu-indicator-closes"><ul id="ubermenu-nav-main-2-main_menu" class="ubermenu-nav" data-title="main_menu"><li id="menu-item-22" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-22 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://aednet.org/about" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">About</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-22 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-left_edge_bar"  ><!-- begin Tabs: [Tabs] 556 --><li id="menu-item-556" class="ubermenu-item ubermenu-tabs ubermenu-item-556 ubermenu-item-level-1 ubermenu-column ubermenu-column-full ubermenu-tab-layout-left ubermenu-tabs-show-default ubermenu-tabs-show-current"><ul  class="ubermenu-tabs-group ubermenu-column ubermenu-column-3-10 ubermenu-submenu ubermenu-submenu-id-556 ubermenu-submenu-type-auto ubermenu-submenu-type-tabs-group"  ><li id="menu-item-499" class="ubermenu-tab ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-499 ubermenu-item-auto ubermenu-column ubermenu-column-full" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://aednet.org/about/board-of-directors"><span class="ubermenu-target-title ubermenu-target-text">Board of Directors</span></a></li><li id="menu-item-501" class="ubermenu-tab ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-501 ubermenu-item-auto ubermenu-column ubermenu-column-full" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://aednet.org/about/staff"><span class="ubermenu-target-title ubermenu-target-text">Staff</span></a></li><li id="menu-item-498" class="ubermenu-tab ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-498 ubermenu-item-auto ubermenu-column ubermenu-column-full" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://aednet.org/about/aed-history"><span class="ubermenu-target-title ubermenu-target-text">AED History</span></a></li><li id="menu-item-502" class="ubermenu-tab ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-502 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://aednet.org/about/industries-we-serve"><span class="ubermenu-target-title ubermenu-target-text">Industries We Serve</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-7-10 ubermenu-submenu ubermenu-submenu-id-502 ubermenu-submenu-type-tab-content-panel"  ><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-557 ubermenu-item-level-3 ubermenu-column ubermenu-column-2-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-557"><ul  class="ubermenu-submenu ubermenu-submenu-id-557 ubermenu-submenu-type-stack"  ><li id="menu-item-503" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-503 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://aednet.org/about/industries-we-serve/agriculture"><span class="ubermenu-target-title ubermenu-target-text">Agriculture</span></a></li><li id="menu-item-504" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-504 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://aednet.org/about/industries-we-serve/construction"><span class="ubermenu-target-title ubermenu-target-text">Construction</span></a></li><li id="menu-item-507" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-507 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://aednet.org/about/industries-we-serve/forestry"><span class="ubermenu-target-title ubermenu-target-text">Forestry</span></a></li><li id="menu-item-509" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-509 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://aednet.org/about/industries-we-serve/industrial-applications"><span class="ubermenu-target-title ubermenu-target-text">Industrial Applications</span></a></li><li id="menu-item-506" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-506 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://aednet.org/about/industries-we-serve/mining"><span class="ubermenu-target-title ubermenu-target-text">Mining</span></a></li><li id="menu-item-508" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-508 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://aednet.org/about/industries-we-serve/power-generation"><span class="ubermenu-target-title ubermenu-target-text">Power Generation</span></a></li><li id="menu-item-505" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-505 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://aednet.org/about/industries-we-serve/rental"><span class="ubermenu-target-title ubermenu-target-text">Rental</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-558 ubermenu-item-level-3 ubermenu-column ubermenu-column-3-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-558"><ul  class="ubermenu-submenu ubermenu-submenu-id-558 ubermenu-submenu-type-stack"  ><li id="menu-item-559" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-559 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-full ubermenu-hide-mobile" ><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-autoclear"><li id="custom_html-2" class="widget_text widget widget_custom_html ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><div class="textwidget custom-html-widget"><a class="image-button-inner menu-widget" href="https://aednet.org/about/industries-we-serve">
		<img src="https://aednet.org/content/uploads/2020/05/oFL-Feb2020-0435-1-scaled-e1589826742243.jpg" class="img-responsive" alt="" >
    <div class="button-overlay">
        <h4>Industries We Serve</h4>
    </div>
</a></div></li></ul></li></ul></li></ul></li><li id="menu-item-500" class="ubermenu-tab ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-500 ubermenu-item-auto ubermenu-column ubermenu-column-full" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://aednet.org/about/faqs"><span class="ubermenu-target-title ubermenu-target-text">FAQs</span></a></li></ul></li><!-- end Tabs: [Tabs] 556 --></ul></li><li id="menu-item-510" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-510 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://aednet.org/membership" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Membership</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-510 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item ubermenu-autoclear"  ><li id="menu-item-511" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-511 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://aednet.org/membership/become-a-member"><span class="ubermenu-target-title ubermenu-target-text">Become a Member</span></a></li><li id="menu-item-516" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-516 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://aednet.org/membership/why-join"><span class="ubermenu-target-title ubermenu-target-text">Why Join?</span></a></li><li id="menu-item-515" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-515 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://aednet.org/?page_id=430"><span class="ubermenu-target-title ubermenu-target-text">Membership Demographic</span></a></li><li id="menu-item-512" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-512 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://aednet.org/membership/committees-councils"><span class="ubermenu-target-title ubermenu-target-text">Committees &#038; Councils</span></a></li><li id="menu-item-517" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-517 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://aednet.org/membership/advertisement-sponsorships"><span class="ubermenu-target-title ubermenu-target-text">Advertisement &#038; Sponsorships</span></a></li><li id="menu-item-4088" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-4088 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://aednet.org/aed-preferred-providers"><span class="ubermenu-target-title ubermenu-target-text">Members Benefits</span></a></li><li id="menu-item-3598" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-3598 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://aednet.org/aed-20-group"><span class="ubermenu-target-title ubermenu-target-text">AED 20 Group</span></a></li></ul></li><li id="menu-item-518" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-518 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://aednet.org/advocacy" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Advocacy</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-518 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item ubermenu-autoclear"  ><li id="menu-item-519" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-519 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://aednet.org/advocacy/u-s"><span class="ubermenu-target-title ubermenu-target-text">U.S.</span></a></li><li id="menu-item-520" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-520 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://aednet.org/advocacy/canada"><span class="ubermenu-target-title ubermenu-target-text">Canada</span></a></li><li id="menu-item-1721" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-1721 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://aednet.org/advocacy/aed-pac"><span class="ubermenu-target-title ubermenu-target-text">AED PAC</span></a></li></ul></li><li id="menu-item-521" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-521 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://aednet.org/events" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Events</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-521 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item ubermenu-autoclear"  ><li id="menu-item-1012" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-events ubermenu-item-1012 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://aednet.org/events/executive-conclave"><span class="ubermenu-target-title ubermenu-target-text">Executive Conclave</span></a></li><li id="menu-item-524" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-524 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://aednet.org/events/financial-hr-symposium"><span class="ubermenu-target-title ubermenu-target-text">Financial/HR Symposium</span></a></li><li id="menu-item-526" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-526 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://aednet.org/events/leadership-conference"><span class="ubermenu-target-title ubermenu-target-text">Leadership Conference</span></a></li><li id="menu-item-530" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-530 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://aednet.org/events/leadership-development-institute"><span class="ubermenu-target-title ubermenu-target-text">Leadership Development Institute</span></a></li><li id="menu-item-523" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-523 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://aednet.org/events/parliament-hill-day"><span class="ubermenu-target-title ubermenu-target-text">Parliament Hill Day</span></a></li><li id="menu-item-5286" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-5286 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://aednet.org/continuing-education/upcoming-seminars/sales-management"><span class="ubermenu-target-title ubermenu-target-text">Sales Management Seminar</span></a></li><li id="menu-item-528" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-528 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://aednet.org/events/small-dealer-conference"><span class="ubermenu-target-title ubermenu-target-text">Small Dealer Conference</span></a></li><li id="menu-item-522" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-522 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://aednet.org/events/summit"><span class="ubermenu-target-title ubermenu-target-text">Summit</span></a></li><li id="menu-item-5290" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-5290 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://aednet.org/2021-virtual-product-support-workshop"><span class="ubermenu-target-title ubermenu-target-text">Virtual Product Support Workshop</span></a></li><li id="menu-item-525" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-525 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://aednet.org/events/washington-fly-in"><span class="ubermenu-target-title ubermenu-target-text">Washington Fly-In</span></a></li><li id="menu-item-1011" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-events ubermenu-item-1011 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://aednet.org/events/women-in-equipment-distribution"><span class="ubermenu-target-title ubermenu-target-text">Women in Equipment Distribution</span></a></li></ul></li><li id="menu-item-531" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-531 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega ubermenu-submenu-rtl" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://aednet.org/continuing-education" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Continuing Education</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-531 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-right_edge_item"  ><!-- begin Tabs: [Tabs] 3781 --><li id="menu-item-3781" class="ubermenu-item ubermenu-tabs ubermenu-item-3781 ubermenu-item-level-1 ubermenu-column ubermenu-column-full ubermenu-tab-layout-right ubermenu-tabs-show-default ubermenu-tabs-show-current"><ul  class="ubermenu-tabs-group ubermenu-column ubermenu-column-3-10 ubermenu-submenu ubermenu-submenu-id-3781 ubermenu-submenu-type-auto ubermenu-submenu-type-tabs-group"  ><li id="menu-item-3900" class="ubermenu-tab ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-3900 ubermenu-item-auto ubermenu-column ubermenu-column-full" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://aednet.org/continuing-education/condex-connect"><span class="ubermenu-target-title ubermenu-target-text">CONDEX Connect</span></a></li><li id="menu-item-532" class="ubermenu-tab ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-532 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://aednet.org/continuing-education/upcoming-webinars"><span class="ubermenu-target-title ubermenu-target-text">Upcoming Webinars</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-7-10 ubermenu-submenu ubermenu-submenu-id-532 ubermenu-submenu-type-tab-content-panel"  ><li id="menu-item-5069" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-5069 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://aednet.org/covid-relief-package-webinar"><span class="ubermenu-target-title ubermenu-target-text">COVID Relief Package Webinar</span></a></li><li id="menu-item-5113" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-5113 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://aednet.org/aed-public-policy-update-webinar-intro-to-the-new-congress-administration"><span class="ubermenu-target-title ubermenu-target-text">AED Public Policy Update Webinar:  Intro to the New Congress &#038; Administration</span></a></li></ul></li><li id="menu-item-533" class="ubermenu-tab ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-533 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://aednet.org/continuing-education/upcoming-seminars"><span class="ubermenu-target-title ubermenu-target-text">Upcoming Seminars</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-7-10 ubermenu-submenu ubermenu-submenu-id-533 ubermenu-submenu-type-tab-content-panel"  ><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-3777 ubermenu-item-level-3 ubermenu-column ubermenu-column-3-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-3777"><ul  class="ubermenu-submenu ubermenu-submenu-id-3777 ubermenu-submenu-type-stack"  ><li id="menu-item-3779" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-3779 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-full" ><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-autoclear"><li id="custom_html-4" class="widget_text widget widget_custom_html ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><div class="textwidget custom-html-widget"><a class="image-button-inner menu-widget" href="https://aednet.org/industry-insight-news">
    <img src="https://aednet.org/content/uploads/2020/04/ced-mag.jpg" class="img-responsive" alt="" >
    <div class="button-overlay">
        <h4>Industry Insights & News</h4>
    </div>
</a></div></li></ul></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-3778 ubermenu-item-level-3 ubermenu-column ubermenu-column-2-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-3778"><ul  class="ubermenu-submenu ubermenu-submenu-id-3778 ubermenu-submenu-type-stack"  ><li id="menu-item-3743" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-3743 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://aednet.org/continuing-education/upcoming-seminars/basic-parts-management"><span class="ubermenu-target-title ubermenu-target-text">Basic Parts Management</span></a></li><li id="menu-item-3744" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-3744 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://aednet.org/continuing-education/upcoming-seminars/basic-service-management"><span class="ubermenu-target-title ubermenu-target-text">Basic Service Management</span></a></li><li id="menu-item-3747" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-3747 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://aednet.org/continuing-education/upcoming-seminars/advanced-parts-management"><span class="ubermenu-target-title ubermenu-target-text">Advanced Parts Management</span></a></li><li id="menu-item-3745" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-3745 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://aednet.org/continuing-education/upcoming-seminars/advanced-service-management"><span class="ubermenu-target-title ubermenu-target-text">Advanced Service Management</span></a></li><li id="menu-item-3746" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-3746 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://aednet.org/continuing-education/upcoming-seminars/advanced-rental-management"><span class="ubermenu-target-title ubermenu-target-text">Advanced Rental Management</span></a></li><li id="menu-item-3748" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-3748 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://aednet.org/continuing-education/upcoming-seminars/sales-management"><span class="ubermenu-target-title ubermenu-target-text">Sales Leadership &#038; Culture Workshop</span></a></li><li id="menu-item-5400" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-5400 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://aednet.org/virtual-rental-performance-management-workshop"><span class="ubermenu-target-title ubermenu-target-text">Virtual Rental Performance Management Workshop</span></a></li><li id="menu-item-3749" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-3749 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://aednet.org/continuing-education/upcoming-seminars/branch-management"><span class="ubermenu-target-title ubermenu-target-text">Branch Management</span></a></li></ul></li></ul></li><li id="menu-item-534" class="ubermenu-tab ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-534 ubermenu-item-auto ubermenu-column ubermenu-column-full" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://aednet.org/continuing-education/certifications"><span class="ubermenu-target-title ubermenu-target-text">Certifications</span></a></li><li id="menu-item-535" class="ubermenu-tab ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-535 ubermenu-item-auto ubermenu-column ubermenu-column-full" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://aednet.org/continuing-education/onsite-education"><span class="ubermenu-target-title ubermenu-target-text">Onsite Education</span></a></li></ul></li><!-- end Tabs: [Tabs] 3781 --></ul></li><li id="menu-item-537" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-537 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega ubermenu-submenu-rtl" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://aednet.org/industry-insight-news" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Industry Insight &#038; News</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-537 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-right_edge_item"  ><!-- begin Tabs: [Tabs] 561 --><li id="menu-item-561" class="ubermenu-item ubermenu-tabs ubermenu-item-561 ubermenu-item-level-1 ubermenu-column ubermenu-column-full ubermenu-tab-layout-right ubermenu-tabs-show-default ubermenu-tabs-show-current"><ul  class="ubermenu-tabs-group ubermenu-column ubermenu-column-3-10 ubermenu-submenu ubermenu-submenu-id-561 ubermenu-submenu-type-auto ubermenu-submenu-type-tabs-group"  ><li id="menu-item-538" class="ubermenu-tab ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-538 ubermenu-item-auto ubermenu-column ubermenu-column-full" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://aednet.org/industry-insight-news/ced-magazine"><span class="ubermenu-target-title ubermenu-target-text">CED Magazine</span></a></li><li id="menu-item-539" class="ubermenu-tab ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-539 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://aednet.org/industry-insight-news/surveys"><span class="ubermenu-target-title ubermenu-target-text">Surveys</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-7-10 ubermenu-submenu ubermenu-submenu-id-539 ubermenu-submenu-type-tab-content-panel"  ><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-606 ubermenu-item-level-3 ubermenu-column ubermenu-column-3-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-606"><ul  class="ubermenu-submenu ubermenu-submenu-id-606 ubermenu-submenu-type-stack"  ><li id="menu-item-607" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-607 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-full ubermenu-hide-mobile" ><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-autoclear"><li id="custom_html-4" class="widget_text widget widget_custom_html ubermenu-column-full ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><div class="textwidget custom-html-widget"><a class="image-button-inner menu-widget" href="https://aednet.org/industry-insight-news">
    <img src="https://aednet.org/content/uploads/2020/04/ced-mag.jpg" class="img-responsive" alt="" >
    <div class="button-overlay">
        <h4>Industry Insights & News</h4>
    </div>
</a></div></li></ul></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-605 ubermenu-item-level-3 ubermenu-column ubermenu-column-2-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-605"><ul  class="ubermenu-submenu ubermenu-submenu-id-605 ubermenu-submenu-type-stack"  ><li id="menu-item-540" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-540 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://aednet.org/industry-insight-news/surveys/cost-of-doing-business"><span class="ubermenu-target-title ubermenu-target-text">Cost of Doing Business</span></a></li><li id="menu-item-541" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-541 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://aednet.org/industry-insight-news/surveys/compensation"><span class="ubermenu-target-title ubermenu-target-text">Compensation</span></a></li><li id="menu-item-542" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-542 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://aednet.org/industry-insight-news/surveys/ced-readership-survey"><span class="ubermenu-target-title ubermenu-target-text">CED Readership Survey</span></a></li></ul></li></ul></li><li id="menu-item-543" class="ubermenu-tab ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-543 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://aednet.org/industry-insight-news/industry-reports"><span class="ubermenu-target-title ubermenu-target-text">Industry Reports</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-7-10 ubermenu-submenu ubermenu-submenu-id-543 ubermenu-submenu-type-tab-content-panel"  ><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-603 ubermenu-item-level-3 ubermenu-column ubermenu-column-3-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-603"><ul  class="ubermenu-submenu ubermenu-submenu-id-603 ubermenu-submenu-type-stack"  ><li id="menu-item-604" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-604 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-full ubermenu-hide-mobile" ><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-autoclear"><li id="custom_html-4" class="widget_text widget widget_custom_html ubermenu-column-full ubermenu-column-full ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><div class="textwidget custom-html-widget"><a class="image-button-inner menu-widget" href="https://aednet.org/industry-insight-news">
    <img src="https://aednet.org/content/uploads/2020/04/ced-mag.jpg" class="img-responsive" alt="" >
    <div class="button-overlay">
        <h4>Industry Insights & News</h4>
    </div>
</a></div></li></ul></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-602 ubermenu-item-level-3 ubermenu-column ubermenu-column-2-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-602"><ul  class="ubermenu-submenu ubermenu-submenu-id-602 ubermenu-submenu-type-stack"  ><li id="menu-item-544" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-544 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://aednet.org/industry-insight-news/industry-reports/women-in-construction-white-paper"><span class="ubermenu-target-title ubermenu-target-text">Women in Construction White Paper</span></a></li><li id="menu-item-545" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-545 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://aednet.org/industry-insight-news/industry-reports/the-equipment-industry-technician-shortage"><span class="ubermenu-target-title ubermenu-target-text">The Equipment Industry Technician Shortage</span></a></li><li id="menu-item-546" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-546 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://aednet.org/industry-insight-news/industry-reports/the-equipment-industry-technical-workforce"><span class="ubermenu-target-title ubermenu-target-text">The Equipment Industry Technical Workforces</span></a></li><li id="menu-item-547" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-547 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://aednet.org/industry-insight-news/industry-reports/the-impact-of-autonomous-technology"><span class="ubermenu-target-title ubermenu-target-text">The Impact of Autonomous Technology</span></a></li></ul></li></ul></li><li id="menu-item-548" class="ubermenu-tab ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-548 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://aednet.org/industry-insight-news/benchmarking-reports"><span class="ubermenu-target-title ubermenu-target-text">Benchmarking Reports</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-7-10 ubermenu-submenu ubermenu-submenu-id-548 ubermenu-submenu-type-tab-content-panel"  ><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-563 ubermenu-item-level-3 ubermenu-column ubermenu-column-3-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-563"><ul  class="ubermenu-submenu ubermenu-submenu-id-563 ubermenu-submenu-type-stack"  ><li id="menu-item-564" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-564 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-full ubermenu-hide-mobile" ><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-autoclear"><li id="custom_html-4" class="widget_text widget widget_custom_html ubermenu-column-full ubermenu-column-full ubermenu-column-full ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><div class="textwidget custom-html-widget"><a class="image-button-inner menu-widget" href="https://aednet.org/industry-insight-news">
    <img src="https://aednet.org/content/uploads/2020/04/ced-mag.jpg" class="img-responsive" alt="" >
    <div class="button-overlay">
        <h4>Industry Insights & News</h4>
    </div>
</a></div></li></ul></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-562 ubermenu-item-level-3 ubermenu-column ubermenu-column-2-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-562"><ul  class="ubermenu-submenu ubermenu-submenu-id-562 ubermenu-submenu-type-stack"  ><li id="menu-item-549" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-549 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://aednet.org/industry-insight-news/benchmarking-reports/cost-of-doing-business-reports"><span class="ubermenu-target-title ubermenu-target-text">Cost of Doing Business Report</span></a></li><li id="menu-item-550" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-550 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://aednet.org/industry-insight-news/benchmarking-reports/contracts-report"><span class="ubermenu-target-title ubermenu-target-text">Contracts Report</span></a></li><li id="menu-item-551" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-551 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://aednet.org/industry-insight-news/benchmarking-reports/cross-industry-compensation-benefits-report"><span class="ubermenu-target-title ubermenu-target-text">Cross Industry Compensation &#038; Benefits Report</span></a></li><li id="menu-item-3772" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-3772 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://aednet.org/industry-insight-news/benchmarking-reports/state-equipment-dealer-law-book"><span class="ubermenu-target-title ubermenu-target-text">State Equipment Dealer Law Book</span></a></li><li id="menu-item-4040" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-4040 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://aednet.org/industry-insight-news/benchmarking-reports/rental-report"><span class="ubermenu-target-title ubermenu-target-text">Rental Report Bundle</span></a></li></ul></li></ul></li><li id="menu-item-3433" class="ubermenu-tab ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-current_page_parent ubermenu-item-3433 ubermenu-item-auto ubermenu-column ubermenu-column-full" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://aednet.org/blog"><span class="ubermenu-target-title ubermenu-target-text">Blog</span></a></li></ul></li><!-- end Tabs: [Tabs] 561 --></ul></li><li id="menu-item-5264" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-5264 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout ubermenu-submenu-rtl ubermenu-submenu-reverse" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://aedfoundation.org/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Foundation</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-5264 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-right_edge_item"  ><li id="menu-item-5310" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-5310 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://netforum.avectra.com/eweb/shopping/shopping.aspx?site=aed&#038;webcode=shopping&#038;shopsearch=annual+campaign&#038;shopsearchcat=donation/fund&#038;prd_key=2e89cf95-0ae1-4996-90ea-5d742568cd97"><span class="ubermenu-target-title ubermenu-target-text">Contribute Now!</span></a></li><li id="menu-item-5365" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-5365 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://aedfoundation.org/self-study/"><span class="ubermenu-target-title ubermenu-target-text">Self-Study</span></a></li><li id="menu-item-5364" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-5364 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://aedfoundation.org/industry-testing/"><span class="ubermenu-target-title ubermenu-target-text">Industry Testing</span></a></li></ul></li></ul></nav>
<!-- End UberMenu -->
                            </nav>
                        </div>
                    </div>
                </div>
            </div>
            <div class="mobile-phone hidden-sm-up">
                <a href="tel:630-574-0650">630-574-0650</a>
            </div>
            <div class="mobile-login hidden-sm-up">
                <ul>
                    <li><a href="https://netforumpro.com/eweb/DynamicPage.aspx?WebCode=LoginRequired&Site=AED" target="_blank">Login</a></li>
                    <li><a href="https://aednet.org/membership/become-a-member/">Become a Member</a></li>
                </ul>
            </div>
            <div class="page-header-search" id="page-header-search">
                <div class="container">
                    <div class="row">
                        <div class="col-md-4 col-md-offset-8">
                            <form role="search" method="get" action="https://aednet.org" class="page-header-srchform clearfix">
                                <input class="page-header-srchfield" placeholder="Search" value="" name="s" title="Search for:" type="search">
                                <button class="page-header-srchbtn icon-search" value=""></button>
                            </form>
                        </div>
                    </div>
                </div>
            </div>
			
	<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "LocalBusiness",
  "name": "Associated Equipment Distributors",
  "image": "https://aednet.org/content/themes/aed/assets/img/logo.png",
  "@id": "",
  "url": "https://aednet.org/",
  "telephone": "630-574-0650",
  "address": {
    "@type": "PostalAddress",
    "streetAddress": "650 E Algonquin Rd., STE 305",
    "addressLocality": "Schaumburg",
    "addressRegion": "IL",
    "postalCode": "60173",
    "addressCountry": "US"
  } 
}
</script>
			
			
			
			
			
        </header>
     
<main id="page-body" class="page-body post-5354 post type-post status-publish format-standard hentry category-uncategorized">
    

<header class="masthead">
    <div class="container">
        <h1>Blog</h1>
        <div class="breadcrumbs hidden-xs-down">
            <div class="clearfix" id="breadcrumbs"><span><li><a href="https://aednet.org/">Home</a>  <li><a href="https://aednet.org/blog">Blog</a>  <span class="breadcrumb_last" aria-current="page">Everything You Need to Know About Summit &#8211; May 24-26th, 2020</span></li></li></span></div>
        </div>
    </div>
</header>



<main class="page-body post-5354 post type-post status-publish format-standard hentry category-uncategorized" id="page-body">
	<section class="page-content soft-double-xxs-bottom">
        <div class="container">
			<div class="row">
				<div class="col-md-8 soft-triple-xxs-top">
					<article>
						<h3 class="flush-top">Everything You Need to Know About Summit &#8211; May 24-26th, 2020</h3>
						<div class="post-date"><strong>February 01, 2021</strong></div>
						<h2>WELCOME TO SUMMIT!</h2>
<h3>MAY 24 – 26, 2021 AT THE MIRAGE LAS VEGAS</h3>
<p>Want to enhance your business&#8217;s networking opportunities? Register for 2021 AED Summit in Las Vegas! We host our yearly equipment distribution event to help our members develop professional relationships and learn about the latest industry trends.</p>
<p>Reserve your spot today! 2021 AED Summit will be hosted in Las Vegas, NV from May 24-26, 2021 at The Mirage Hotel Las Vegas.</p>
<h2>THE SKY’S THE LIMIT AT AED’S 2021 SUMMIT IN LAS VEGAS</h2>
<h3>SAFELY CONDUCT BUSINESS | MAKE CONNECTIONS | GROW PROFESSIONALLY<br />
TAKING PLACE May 24-26 VIRTUALLY AND IN-PERSON AT THE MIRAGE</h3>
<p>AED is bringing the 2021 Summit to the lively city of Las Vegas, where the sky is the limit! Summit is the industry’s safest interactive and innovative equipment distribution event in North America. The health and safety of our members, employees and partners are AED’s highest priority. We have securely designed three full days of education, featured presentations, meeting spaces and networking opportunities specifically with our dealers in mind.</p>
<p>We&#8217;re bringing you to the only live equipment distribution event for the industry in Las Vegas to provide an eye-opening learning experience. Our goal is to help your company thrive by offering a safe, enriching environment for leaders to connect and learn from the experts.</p>
<p>The equipment industry experiences major changes due to developments in technology, economics and consumer demands. At our Las Vegas industry event, we provide the resources and insights you need to plan for the future. By taking advantage of everything we have to offer in these three days, you can learn about growth opportunities on your business&#8217;s horizon.</p>
<h3>TODAY IS THE DAY TO START THINKING ABOUT YOUR COMPANY’S FUTURE. YOU HAVE A VISION; AED SUMMIT IS YOUR SOLUTION.<br />
SUMMIT IS YOUR COMPANY’S STARTING POINT FOR THE YEAR. DON’T JUST TAKE OUR WORD ON IT, THE TRUTH IS IN THE NUMBERS!</h3>
<p>The AED Summit is your annual opportunity to come together with professionals across the equipment industry spectrum to improve yourself and your team and to build meaningful connections. Companies travel from all over the world to attend Summit. Last year, 1,678 industry professionals were in attendance in Chicago, and this year in Vegas will be even BIGGER!</p>
<p>This year, a wide range of industries have undergone drastic changes due to shifting demands and economic pressures. It&#8217;s time to decide where we go from here. How do we keep the equipment distribution industry going strong? What does the future look like for larger and smaller businesses?</p>
<p>AED Summit gives us the opportunity to explore trends and predictions together. Whether you&#8217;ve spent years navigating this ever-changing industry or your business is new to the equipment market, our speakers and events will provide insights to help you set the tone for the upcoming year.</p>
<p>2020 was a learning curve for us all, but you do not have to figure it all out on your own. Hundreds of other businesses in a wide variety of sectors are taking this journey with you. Find out where the industry is headed so you can be at the forefront.</p>
<h2>TWO OPTIONS TO ATTEND THE 2021 SUMMIT</h2>
<p>Attendees can choose how they would like to attend this year; that’s right, you have options! We are offering an in-person or virtual registration to accommodate our members’ needs for the same price. Regardless if you choose to join us in Las Vegas or to view from the comfort of your office, we look forward to seeing you from March 29-31!</p>
<p>Because we have both in-person and virtual options this year, we&#8217;re prepared to accommodate your needs. If you&#8217;re planning on attending our in-person events and presentations, prepare for three days of non-stop action and learning. We&#8217;ll also provide links to our sessions for individuals and groups who prefer to participate remotely.</p>
<p>Attendees can choose to change their in-person registration to a virtual registration at any time. If you wish to do so, please email help@aednet.org to inform the AED team.</p>
<h3>IN-PERSON REGISTRATION OPTION:</h3>
<p>If you plan to join us at Summit in person, make arrangements ahead of time so you can book the accommodations you need. We recommend arriving the night before the Summit so your team is rested and fully energized to take on the first day. We&#8217;ve implemented safety measures to make sure our activities are as safe and secure as possible.</p>
<p>Book your flight, reserve your room, register your team here and join us for a much-needed break from 2020! Summit is May 24-26, 2021, at The Mirage Las Vegas.</p>
<h3>VIRTUAL REGISTRATION OPTION:</h3>
<p>For business leaders who aren&#8217;t looking to travel or who want to double down on additional safety measures, we offer virtual registration options. You can easily take part in our sessions online, enjoying a complete learning experience without having to attend Summit in person.</p>
<p>Register your team here and join us online from May 24-26, 2021.</p>
<h2>ROOM BLOCK INFORMATION</h2>
<h3>2021 ROOM BLOCK INFORMATION</h3>
<p>If you&#8217;re planning to attend or present at Summit in 2021, you can register and book a room today.</p>
<p>Room blocks for the new dates of 2021 AED Summit are now available. This year&#8217;s event is being hosted at The Mirage Hotel. Please note that there are separate room blocks for <a href="https://app.marketingcloudfx.com/admin/contentgeniusfx/review/7d0c2b28-49e9-4f1b-853c-afacf0c05eab/bit.ly/maysummitattendee">attendees</a> and <a href="https://app.marketingcloudfx.com/admin/contentgeniusfx/review/7d0c2b28-49e9-4f1b-853c-afacf0c05eab/bit.ly/maysummitexhibitors">exhibitors</a>.</p>
<p>Register now and book your room to take part in 2021 AED Summit in Las Vegas!</p>
		
					</article>						
					<div class="blog-share-icons">
						<h4>Share:</h4>
						<ul class="list-style-none flush hard clearfix">
							<li><a class="js-social-share" href="http://twitter.com/intent/tweet?status=Everything You Need to Know About Summit &#8211; May 24-26th, 2020+https://aednet.org/blog/summit-may-24-26" target="_blank"><span class="icon-twitter"></span></a></li>
							<li><a class="js-social-share" href="http://www.facebook.com/sharer/sharer.php?u=https://aednet.org/blog/summit-may-24-26&amp;title=Everything You Need to Know About Summit &#8211; May 24-26th, 2020" target="_blank"><span class="icon-facebook"></span></a></li>
							<li><a class="js-social-share" href="https://www.youtube.com/channel/UCZ9ca-jVDpeufvyDY5x5zFA?app=desktop" target="_blank"><span class="icon-youtube"></span></a></li>
                            <li><a class="js-social-share" href="https://www.linkedin.com/shareArticle?mini=true&url=https://aednet.org/blog/summit-may-24-26&title=Everything You Need to Know About Summit &#8211; May 24-26th, 2020" target="_blank"><i class="icon-linkedin" aria-hidden="true"></i></a></li>
						</ul>
					</div>
					
<!-- You can start editing here. -->


            <!-- If comments are open, but there are no comments. -->

     
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/summit-may-24-26#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://aednet.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5354' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
		
				</div>
				 <div class="col-md-4 page-sidebar">
                    <aside class="page-sidebar">

    
    
		<div class="widget widget_recent_entries" id="recent-posts-2" >
		<h3>Recent Posts</h3>
		<ul>
											<li>
					<a href="https://aednet.org/blog/summit-may-24-26" aria-current="page">Everything You Need to Know About Summit &#8211; May 24-26th, 2020</a>
									</li>
											<li>
					<a href="https://aednet.org/blog/aeds-newest-members-january-2021">AED’s Newest Members – January 2021!</a>
									</li>
											<li>
					<a href="https://aednet.org/blog/importance-agriculture-industry">The Importance of the Agriculture Industry</a>
									</li>
											<li>
					<a href="https://aednet.org/blog/aeds-newest-members-december-2020">AED’s Newest Members – December 2020!</a>
									</li>
											<li>
					<a href="https://aednet.org/blog/aeds-newest-members-november-2020">AED&#8217;s Newest Members &#8211; November 2020!</a>
									</li>
					</ul>

		</div><div class="widget widget_categories" id="categories-2" ><h3>Categories</h3>
			<ul>
					<li class="cat-item cat-item-7"><a href="https://aednet.org/blog/category/canada">Canada</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://aednet.org/blog/category/d-c-debrief">D.C. Debrief</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://aednet.org/blog/category/events">Events</a>
</li>
	<li class="cat-item cat-item-14"><a href="https://aednet.org/blog/category/industry">Industry</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://aednet.org/blog/category/news">News</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://aednet.org/blog/category/uncategorized">Uncategorized</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://aednet.org/blog/category/usa">USA</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://aednet.org/blog/category/workforce">Workforce</a>
</li>
			</ul>

			</div>
</aside>
                </div>
			</div>
		</div>
    </section>
	
</main>

</main>
    
        <footer class="page-footer" id="page-footer">
            <div class="container">
                <div class="row">
                    <div class="col-sm-5 col-md-3 first-f">
                        <div class="footer-logo">
                            <a href="/">
                                <img class="lazyload" data-src="https://aednet.org/content/themes/aed/assets/img/aed-logo.png" alt="">
                            </a>
                        </div>
                    </div>
                    <div class="col-sm-7 col-md-3 second-f">
                        <div class="footer-column-1">
                            <h4>Associated Equipment Distributors</h4>
                            <p>Address: <a href="https://goo.gl/maps/shDAu2CLeFPjooz69" target="_blank">650 E Algonquin Rd.,
                                <br>Ste 305 Schaumburg, Il 60173</a>
                                <br><span><strong>Phone: </strong><a href="tel:630-574-0650">630-574-0650</a></span>
                                <br><span><strong>Email: </strong><a href="mailto:help@aednet.org">help@aednet.org</a></span>
                            </p>
                        </div>
                    </div>
                    <div class="col-sm-5 col-md-2">
                        <div class="footer-column-2">
                            <ul id="menu-footer_menu" class=" list-style-none">

                                                                    <li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="https://aednet.org/about">About</a></li>
<li id="menu-item-179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179"><a href="https://aednet.org/membership">Membership</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="https://aednet.org/advocacy">Advocacy</a></li>
<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://aednet.org/events">Events</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177"><a href="https://aednet.org/continuing-education">Continuing Education</a></li>
<li id="menu-item-178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178"><a href="https://aednet.org/industry-insight-news">Industry Insight &#038; News</a></li>


                                                                </ul>                        </div>
                    </div>
                    <div class="col-sm-7 col-md-4">
                        <div class="footer-column-3">
                            <a href="https://netforumpro.com/eweb/DynamicPage.aspx?WebCode=LoginRequired&Site=AED" class="btn btn-secondary login-btn" target="_blank"><span class="icon-lock"></span> Login</a>
                            <a href="https://aednet.org/membership/become-a-member/" onClick="ga('send', 'event', { eventCategory: 'Member-Footer', eventAction: 'Click'});" class="btn btn-primary member-btn"><span class="icon-clipboard"></span> Become a Member</a>
                            <h4>Connect with Us</h4>
                            <ul>
                                <li>
                                    <a href="https://twitter.com/AEDSocial?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor" target="_blank"><i class="icon-twitter" aria-hidden="true"></i>
                                    </a>
                                </li>
                                <li>
                                    <a href="https://www.facebook.com/AEDSocial/" target="_blank"><i class="icon-facebook" aria-hidden="true"></i></a>
                                </li>
                                <li>
                                    <a href="https://www.youtube.com/channel/UCqMEitw-IIsr0wONSAaeHXA?view_as=subscriber" target="_blank"><i class="icon-youtube" aria-hidden="true"></i></a>
                                </li>
                                <li>
                                    <a href="https://www.linkedin.com/company/associated-equipment-distributors" target="_blank"><i class="icon-linkedin" aria-hidden="true"></i></a>
                                </li>
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
        </footer>
        <section class="copyright">
            <div class="container">
                <ul id="menu-copyright_menu" class=" list-style-none hard flush ">
                                                    <li id="menu-item-182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182"><a href="https://aednet.org/sitemap">Sitemap</a></li>
<li id="menu-item-183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183"><a href="https://aednet.org/site-credits">Site Credits</a></li>
<li id="menu-item-184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-184"><a href="https://aednet.org/privacy-policy">Privacy Policy</a></li>

                                                    <li>&copy; 2021 Copyright. All rights reserved.</li>
                                                </ul>            </div>
        </section>
        <div id="back-to-top" class="back-to-top-desk">
            <a href="#top"> <span class="hidden-sm-up">Back to Top</span><i class="icon-up-arrow" aria-hidden="true"></i></a>
        </div>
        <!-- Extra Check to make sure jquery gets included -->
        <script>window.jQuery || document.write('<script src="https://aednet.org/content/themes/aed/assets/js/vendor/jquery.min.js"><\/script>')</script>
                            <script>
                document.addEventListener( 'wpcf7mailsent', function( event ) {
                    
                
                    var formId = '1423';
                    if ( formId == event.detail.contactFormId ) {
                        
                        
                                            var redirectUrl = 'https://aednet.org/contact-us/thank-you',
                            downloadUrl = '',
                            downloadField = event.detail.inputs.filter( function( field ) { return field.name === 'downloadurl'; } );

                        if ( downloadField.length ) {
                            downloadUrl = '?filefx=' + downloadField[0].value;
                        }

                        location = redirectUrl + downloadUrl;
                    
                    }

                
                    var formId = '5';
                    if ( formId == event.detail.contactFormId ) {
                        
                        
                                            var redirectUrl = 'https://aednet.org/contact-us/thank-you/',
                            downloadUrl = '',
                            downloadField = event.detail.inputs.filter( function( field ) { return field.name === 'downloadurl'; } );

                        if ( downloadField.length ) {
                            downloadUrl = '?filefx=' + downloadField[0].value;
                        }

                        location = redirectUrl + downloadUrl;
                    
                    }

                
                }, false );
            </script>

            <script type="text/javascript" src="//cdn.leadmanagerfx.com/js/mcfx/2616" data-registered="mcfx-plugin"></script><script type="text/javascript" src="//cdn.leadmanagerfx.com/phone/js/2616" data-registered="mcfx-plugin"></script><script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/aednet.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://aednet.org/content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://aednet.org/content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/blankshield/blankshield.min.js?ver=4121' id='blankshield-js'></script>
<script type='text/javascript' src='https://aednet.org/content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/block-tabnapping.min.js?ver=4121' id='itsec-wt-block-tabnapping-js'></script>
<script type='text/javascript' src='https://aednet.org/content/themes/aed/assets/js/plugins.js?ver=1590604492' id='site-plugins-js'></script>
<script type='text/javascript' id='site-main-js-extra'>
/* <![CDATA[ */
var FX = {"ajaxurl":"https:\/\/aednet.org\/wp-admin\/admin-ajax.php","siteurl":"https:\/\/aednet.org"};
/* ]]> */
</script>
<script type='text/javascript' src='https://aednet.org/content/themes/aed/assets/js/main.js?ver=1590604492' id='site-main-js'></script>
<script type='text/javascript' src='https://aednet.org/content/themes/aed/assets/js/jquery.fancybox.min.js?ver=1590604492' id='fancybox-script-js'></script>
<script type='text/javascript' id='fx-popular-posts-js-extra'>
/* <![CDATA[ */
var FXPP = {"ajaxurl":"https:\/\/aednet.org\/wp-admin\/admin-ajax.php","pid":"5354","posttype":"post"};
/* ]]> */
</script>
<script type='text/javascript' src='https://aednet.org/content/plugins/fx-popular-posts/assets/popular-posts.js?ver=1590604494' id='fx-popular-posts-js'></script>
<script type='text/javascript' id='ubermenu-js-extra'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"1024","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","submenu_indicator_close_mobile":"on","collapse_after_scroll":"on","v":"3.6.1","configurations":["main"],"ajax_url":"https:\/\/aednet.org\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/aednet.org\/content\/plugins\/ubermenu\/","disable_mobile":"off","prefix_boost":"","aria_role_navigation":"off","aria_nav_label":"off","aria_expanded":"off","aria_hidden":"off","aria_controls":"","aria_responsive_toggle":"off","icon_tag":"i","theme_locations":{"top_menu":"Navigation items above header tools & search.","main_menu":"Navigation items for the main menu.","footer_menu":"Navigation items for the footer menu.","copyright_menu":"Navigation items for the copyright menu."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://aednet.org/content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.6.1' id='ubermenu-js'></script>
<script type='text/javascript' src='https://aednet.org/content/plugins/ubermenu/custom/custom.js?ver=3.6.1' id='ubermenu-custom-js'></script>
<script type='text/javascript' src='https://aednet.org/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>

		<!-- Start of LiveChat (www.livechatinc.com) code -->
		<script type="text/javascript">
		  window.__lc = window.__lc || {};
		  window.__lc.license = 12371157;
		  (function() {
		    var lc = document.createElement('script'); lc.type = 'text/javascript'; lc.async = true;
		    lc.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'cdn.livechatinc.com/tracking.js';
		    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(lc, s);
		  })();
		</script>
		<noscript>
		<a href="https://www.livechatinc.com/chat-with/12371157/" rel="nofollow">Chat with us</a>,
		powered by <a href="https://www.livechatinc.com/?welcome" rel="noopener nofollow" target="_blank">LiveChat</a>
		</noscript>
		<!-- End of LiveChat code -->

    </body>
</html>
